Advertisement

Help Permissions

Discussion in 'KingKits' started by spocro, Dec 24, 2016.

  1. spocro

    spocro New Member

    I gave this permissions http://imgur.com/a/v0Ja9 to my default rank in KitPvP world, im using multiverse, and players cant use sign kit, even cant /pvpkit i gave these permission but still not working, can you help?
     
  2. KingFaris10

    KingFaris10 Administrator Staff Member Administrator

    1. Make sure you have Essentials signs disabled
    2. Make sure you're giving the permission nodes to the correct group
    3. What is the permission error message?
     
  3. Alan

    Alan New Member

    To the users of the we put some commands for the kits and they could not take the kit, we do not know what is the problem or the error of our part http://imgur.com/a/0Pb09[​IMG]
     
  4. spocro

    spocro New Member

    Yea, true, permission are corrupted or not working, please man fix that, your plugin is best KitPvP plugin that i've been searching for months..
     
  5. KingFaris10

    KingFaris10 Administrator Staff Member Administrator

    Permissions aren't corrupted nor are they not working. If they weren't working, I'd have hundreds of users complaining. You need to send me the permission nodes you've tried giving, the error message when they try using a kit sign, etc.
     

Share This Page